BizTalk Adapter Pack 2.0 installation

 

Error: No valid adapters installed on the machine

For using WCF LOB adapter for Oracle ebusiness suite, we need to install the components in the following order. we also need 32-bit version of BizTalk adapter pack because VS 2008 works with 32-bit installation of BizTalk Adapter pack

Install 64-bit WCF LOB Adapter SDK SP2

Install 64-bit BizTalk Adapter Pack.

Install 32-bit BizTalk Adapter Pack.

Environment: windows server 2008 R2, BizTalk Server 2009, ORACLE Data Provider for .NET 11.1.0.7.20 (both x64 and x32)

Advertisements
Posted in BizTalk. 1 Comment »

One Response to “BizTalk Adapter Pack 2.0 installation”

  1. omer arslan Says:

    thanks man.


Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: